Ciencia y Tecnología

Alarma entre los usuarios de Internet Explorer

El Departamento actual de Seguridad Nacional de Estados Unidos recomienda que no utilicen Internet Explorer

Internet Explorer
Internet Explorer |

Redacción Central |

Internet Explorer cuenta ahora con una falla que permite a hackers explotar toda su vulnerabilidad para convencer a muchos usuarios a acceder al servidor.

El gobierno de Estados Unidos aconsejó recientemente a todo aquel usuario de Internet el uso de opciones  alternativas, debido al aumento de ataques de los “hackers”.

La recomendación llega debido a la alta vulnerabilidad de las versiones 6 a 11 del Explorer, el cual podría afectar el sistema completo, según reconoció el equipo de preparación para emergencias informáticas de Estados Unidos

El ataque es conocido como “zero-day”, que se produce en el momento en que la vulnerabilidad es descubierta, y permite ejecutar códigos remotos maliciosos para manipular la memoria, a través de archivos flash. La vulnerabilidad permite al atacante confundir al usuario de Internet Explorer con una web modificada para explotar esta vulnerabilidad.

Microsoft está trabajando para encontrar una solución, y aunque  por el momento no existe un parche para solventar la vulnerabilidad, valoran incluir una solución en la actualización mensual del explorador.

también te puede interesar